Userscripts not showing up

Have suggestion for a new or old tool/enhancement? Found a tool bug? Come on in!

Moderators: Tech Team, Global Moderators

Forum rules
Please read the Community Guidelines before posting.

Userscripts not showing up

Postby laughingcavalier on Mon May 06, 2013 6:06 pm

I have firefox 20.0.01 installed and greasemonkey 1.8 - latest versions of each.
Also a number of user scripts.
They are all marked as enabled but none of them are showing up in my games or the gamefinder page. Also when I try to reinstall BOB I just get the userscript.
I tried downloading chrome but it tells me I can't get BOB as I can only download approved extensions through the google chrome apps store (or whatever it is called on chrome).
Am I missing something obvious?
Image
User avatar
General laughingcavalier
 
Posts: 1398
Joined: Mon Mar 12, 2007 4:31 pm
Medals: 54
Standard Achievement (3) Doubles Achievement (2) Triples Achievement (2) Quadruples Achievement (3) Freestyle Achievement (1)
Nuclear Spoils Achievement (1) Fog of War Achievement (3) Speed Achievement (3) Teammate Achievement (2) Random Map Achievement (1)
Cross-Map Achievement (3) Ratings Achievement (3) Tournament Achievement (6) General Achievement (2) Clan Achievement (14)
Tournament Contribution (1) General Contribution (4)

Re: Userscripts not showing up

Postby ender516 on Mon May 06, 2013 9:35 pm

Here is a helpful tip lifted from the BOB 5.2.4 topic. It can help clean up damaged installations.
Abyss24 wrote:Update on BOB install issue: I was finally able to fix this.

I was unable to install BOB on my new computer despite trying all the suggestions: re-install Greasemonkey, clean reinstall Firefox, cut and paste the text field, etc.

What finally worked was" I clicked on "Help" in the Firefox menu bar and , then selected the second option "Troubleshooting Information", then lastly clicked the button at the top right "Reset Firefox". It saved my cookies and bookmarks, everything else was cleared out, including Greasemonkey, which did not occur when I ran the clean Firefox re-install. I then followed the install Greasemonkey and install BOB links provided at the beginning of this thread.

Just wanted to throw this out there for anyone else who may be having this problem. Ender 516: thanks for your help, you got me past the initial BOB install issue I was having that I couldn't figure out, just wanted to pass this fix on to you in case someone else runs in to this problem.
User avatar
Sergeant 1st Class ender516
 
Posts: 4452
Joined: Wed Dec 17, 2008 6:07 pm
Location: Waterloo, Ontario
Medals: 37
Standard Achievement (2) Doubles Achievement (1) Triples Achievement (1) Quadruples Achievement (1) Freestyle Achievement (1)
Fog of War Achievement (1) Teammate Achievement (1) Cross-Map Achievement (1) Ratings Achievement (3) General Achievement (9)
Map Contribution (5) General Contribution (11)

Re: Userscripts not showing up

Postby laughingcavalier on Tue May 07, 2013 5:19 pm

Thanks ender that worked a treat - much appreciated.
Image
User avatar
General laughingcavalier
 
Posts: 1398
Joined: Mon Mar 12, 2007 4:31 pm
Medals: 54
Standard Achievement (3) Doubles Achievement (2) Triples Achievement (2) Quadruples Achievement (3) Freestyle Achievement (1)
Nuclear Spoils Achievement (1) Fog of War Achievement (3) Speed Achievement (3) Teammate Achievement (2) Random Map Achievement (1)
Cross-Map Achievement (3) Ratings Achievement (3) Tournament Achievement (6) General Achievement (2) Clan Achievement (14)
Tournament Contribution (1) General Contribution (4)

Re: Userscripts not showing up

Postby Tiberius Maximus on Sat May 25, 2013 1:33 am

as of today I am a similar problem. all my user scripts say enabled but my chat snifter is not functioning and the all team members pm button is missing. I have not taken any turns yet since noticing this problem so I dont know if I have other problems
User avatar
Colonel Tiberius Maximus
 
Posts: 19
Joined: Sat Jul 23, 2011 6:15 pm
Location: Napa Valley, Californina
Medals: 35
Standard Achievement (2) Doubles Achievement (2) Triples Achievement (2) Quadruples Achievement (3) Manual Troops Achievement (1)
Freestyle Achievement (1) Nuclear Spoils Achievement (1) Fog of War Achievement (3) Trench Warfare Achievement (2) Teammate Achievement (2)
Random Map Achievement (1) Cross-Map Achievement (3) Beta Map Achievement (1) Ratings Achievement (3) Tournament Achievement (1)
Clan Achievement (7)

Re: Userscripts not showing up

Postby waauw on Sat May 25, 2013 5:03 am

I get it for just a few scripts. "Watch the game" and "map rank" don't work
but BOB still works, bit glitchy, but still works overall
Image

George Santayana: Those who do not remember the past are condemned to repeat it.
User avatar
Cook waauw
 
Posts: 619
Joined: Fri Mar 13, 2009 1:46 pm
Location: Physically in Belgium, mentally lost in his fantasy world
Medals: 50
Standard Achievement (3) Doubles Achievement (2) Triples Achievement (1) Quadruples Achievement (2) Terminator Achievement (2)
Assassin Achievement (1) Manual Troops Achievement (2) Freestyle Achievement (3) Nuclear Spoils Achievement (2) Fog of War Achievement (3)
Trench Warfare Achievement (2) Teammate Achievement (2) Random Map Achievement (2) Cross-Map Achievement (3) Beta Map Achievement (2)
Ratings Achievement (4) Tournament Achievement (4) Tournament Contribution (10)

Re: Userscripts not showing up

Postby ender516 on Sat May 25, 2013 5:21 pm

ender516, on Fri May 24, in another topic or two, wrote:The word from the admins is that the Conquer Club API used by many scripts has been disabled temporarily as it apparently was implicated in the problems that the site experienced this morning.

At the time of this post, the API seems to be enabled again, so I hope your problems have resolved themselves.
User avatar
Sergeant 1st Class ender516
 
Posts: 4452
Joined: Wed Dec 17, 2008 6:07 pm
Location: Waterloo, Ontario
Medals: 37
Standard Achievement (2) Doubles Achievement (1) Triples Achievement (1) Quadruples Achievement (1) Freestyle Achievement (1)
Fog of War Achievement (1) Teammate Achievement (1) Cross-Map Achievement (1) Ratings Achievement (3) General Achievement (9)
Map Contribution (5) General Contribution (11)

Re: Userscripts not showing up

Postby greenoaks on Sat May 25, 2013 6:18 pm

ender516 wrote:
ender516, on Fri May 24, in another topic or two, wrote:The word from the admins is that the Conquer Club API used by many scripts has been disabled temporarily as it apparently was implicated in the problems that the site experienced this morning.

At the time of this post, the API seems to be enabled again, so I hope your problems have resolved themselves.

Speed Turns is still not working. Is that one of the userscripts affected by the API?
User avatar
Sergeant 1st Class greenoaks
 
Posts: 9997
Joined: Mon Nov 12, 2007 12:47 am
Medals: 138
Standard Achievement (4) Doubles Achievement (3) Triples Achievement (4) Quadruples Achievement (3) Terminator Achievement (3)
Assassin Achievement (3) Manual Troops Achievement (4) Freestyle Achievement (4) Polymorphic Achievement (1) Nuclear Spoils Achievement (4)
Fog of War Achievement (4) Trench Warfare Achievement (2) Speed Achievement (2) Teammate Achievement (2) Random Map Achievement (2)
Cross-Map Achievement (4) Ratings Achievement (4) Tournament Achievement (30) General Achievement (3) Clan Achievement (14)
Tournament Contribution (34) General Contribution (4)

Re: Userscripts not showing up

Postby ender516 on Sat May 25, 2013 6:56 pm

According to the first post here, viewtopic.php?t=121144 , it does use the API. Because of its claims of near real-time notifications, I wonder if it was the culprit, overloading the system with requests?
User avatar
Sergeant 1st Class ender516
 
Posts: 4452
Joined: Wed Dec 17, 2008 6:07 pm
Location: Waterloo, Ontario
Medals: 37
Standard Achievement (2) Doubles Achievement (1) Triples Achievement (1) Quadruples Achievement (1) Freestyle Achievement (1)
Fog of War Achievement (1) Teammate Achievement (1) Cross-Map Achievement (1) Ratings Achievement (3) General Achievement (9)
Map Contribution (5) General Contribution (11)

Re: Userscripts not showing up

Postby Silly Knig-it on Sat May 25, 2013 11:09 pm

Tried the reset and reinstall. Stil n WTG.
Image
User avatar
Lieutenant Silly Knig-it
SoC Training Adviser
 
Posts: 1429
Joined: Sat May 28, 2011 12:21 am
Location: Everett, WA
Medals: 66
Standard Achievement (4) Doubles Achievement (3) Triples Achievement (2) Quadruples Achievement (2) Terminator Achievement (3)
Assassin Achievement (2) Manual Troops Achievement (2) Freestyle Achievement (2) Polymorphic Achievement (1) Nuclear Spoils Achievement (2)
Fog of War Achievement (4) Trench Warfare Achievement (3) Speed Achievement (1) Teammate Achievement (2) Random Map Achievement (2)
Cross-Map Achievement (3) Beta Map Achievement (1) Ratings Achievement (4) Tournament Achievement (2) General Achievement (1)
Clan Achievement (1) Training Achievement (3) Challenge Achievement (1) Tournament Contribution (15)

Re: Userscripts not showing up

Postby greenoaks on Sun May 26, 2013 3:20 am

ender516 wrote:According to the first post here, viewtopic.php?t=121144 , it does use the API. Because of its claims of near real-time notifications, I wonder if it was the culprit, overloading the system with requests?

it has been around a long time and i doubt there has been a sudden increase in users so i think CC has done something to the API for a recent update.

whatever they've done could have multiplied the time required for each Speed Turn request, grinding the system to a halt.
User avatar
Sergeant 1st Class greenoaks
 
Posts: 9997
Joined: Mon Nov 12, 2007 12:47 am
Medals: 138
Standard Achievement (4) Doubles Achievement (3) Triples Achievement (4) Quadruples Achievement (3) Terminator Achievement (3)
Assassin Achievement (3) Manual Troops Achievement (4) Freestyle Achievement (4) Polymorphic Achievement (1) Nuclear Spoils Achievement (4)
Fog of War Achievement (4) Trench Warfare Achievement (2) Speed Achievement (2) Teammate Achievement (2) Random Map Achievement (2)
Cross-Map Achievement (4) Ratings Achievement (4) Tournament Achievement (30) General Achievement (3) Clan Achievement (14)
Tournament Contribution (34) General Contribution (4)

Re: Userscripts not showing up

Postby ender516 on Sun May 26, 2013 4:21 pm

greenoaks wrote:
ender516 wrote:According to the first post here, viewtopic.php?t=121144 , it does use the API. Because of its claims of near real-time notifications, I wonder if it was the culprit, overloading the system with requests?

it has been around a long time and i doubt there has been a sudden increase in users so i think CC has done something to the API for a recent update.

whatever they've done could have multiplied the time required for each Speed Turn request, grinding the system to a halt.

You're right, the script hasn't changed, but the system may have. Perhaps "trigger" would be a better word than "culprit" here. In any case, follow this topic for more information about the API: viewtopic.php?f=1&t=191107
User avatar
Sergeant 1st Class ender516
 
Posts: 4452
Joined: Wed Dec 17, 2008 6:07 pm
Location: Waterloo, Ontario
Medals: 37
Standard Achievement (2) Doubles Achievement (1) Triples Achievement (1) Quadruples Achievement (1) Freestyle Achievement (1)
Fog of War Achievement (1) Teammate Achievement (1) Cross-Map Achievement (1) Ratings Achievement (3) General Achievement (9)
Map Contribution (5) General Contribution (11)


Return to Tools Suggestions & Bugs

Who is online

Users browsing this forum: No registered users

cron
Login