BOB not working

Archival storage to keep things organized and uncluttered. Can't find what you need? Search for old topics here.

Moderators: Tech Team, Global Moderators

Forum rules
Please read the Community Guidelines before posting.

BOB not working

Postby Tripitaka on Tue Apr 16, 2013 8:42 pm

Firefox v20.0.1
Greasemonkey v1.8
Bob v5.2.4
Conquertell4 v1.0.3

This morning everything was working fine. Later I decided to make some space on my hard drive by deleting some old videos and pictures using File Shredder. While they were being shredded I clicked back to Firefox, where I had several tabs open and tried to view my games. The page wouldn't load then a box opened up asking if I wanted to disable a script on the page or continue (or words to that effect). This has happened a few times before, but usually only when my computer is running slow and I'm trying to load one particular game that has been going on forever. Anyway I clicked continue (at least I think I did because that's what I generally click on) and eventually the page loaded, but was displaying as if BOB wasn't installed. I can't click on any of the in-game snapshots I have previously taken as the links don't work and appear as a jumble of characters and Bob has completely disappeared from the side menu.

I checked to see if the user script was still installed and enabled and it is along with Conquertell which is still working as normal. I then checked Greasemonkey and that is also enabled, except now I don't have the monkey icon at the bottom of my page like before. I did notice that there was a newer version of GM so I installed that but this didn't fix the problem, Nor did unintsalling/reinstalling BOB and GM or clearing the cache and deleting cookies etc.

Finally I tried uninstalling everything again including Firefox (while keeping my profile, because I didn't want to loose my bookmarks etc) and reinstalling, but still no joy.

Since I'm not very computer savvy I have no idea what else I can do, so any help/advice would be much appreciated.

Thanks!
The nature of Image was irrepressible!
User avatar
Colonel Tripitaka
 
Posts: 2383
Joined: Wed Mar 28, 2007 8:58 pm
Medals: 67
Standard Achievement (3) Doubles Achievement (2) Triples Achievement (2) Quadruples Achievement (2) Terminator Achievement (2)
Assassin Achievement (1) Nuclear Spoils Achievement (1) Fog of War Achievement (3) Teammate Achievement (1) Random Map Achievement (2)
Cross-Map Achievement (3) Ratings Achievement (3) Tournament Achievement (30) General Achievement (9) Clan Achievement (1)
Challenge Achievement (1) Tournament Contribution (1)

Re: BOB not working

Postby ender516 on Wed Apr 17, 2013 12:09 pm

The Greasemonkey icon should now be a button with a drop down menu in your Navigation Toolbar (next to where you type in URLs, or enter search info). You might want to review the Troubleshooting Information available through the Firefox Help menu. On that page there is a Reset Firefox button which you can read about here:
http://support.mozilla.org/en-US/kb/res ... n&r=4&as=s
It looks like a good way to get a clean start while keeping important information, and still have a way of recovering stuff that it cleans out.
User avatar
Sergeant 1st Class ender516
 
Posts: 4452
Joined: Wed Dec 17, 2008 6:07 pm
Location: Waterloo, Ontario
Medals: 37
Standard Achievement (2) Doubles Achievement (1) Triples Achievement (1) Quadruples Achievement (1) Freestyle Achievement (1)
Fog of War Achievement (1) Teammate Achievement (1) Cross-Map Achievement (1) Ratings Achievement (3) General Achievement (9)
Map Contribution (5) General Contribution (11)

Re: BOB not working

Postby Tripitaka on Wed Apr 17, 2013 1:27 pm

I managed to restore the monkey icon on my toolbar (not that that really matters since I could still access Greasemonkey etc through the Tools drop down on the menu bar).

I looked at the Firefox trouble shooting page before I posted, but wanted to hold off doing the reset until I had a second opinion....but now I'll give it a go and hopefully that works!

Thanks ender!


Edit: Yay! It worked!!! Thanks again! :D
The nature of Image was irrepressible!
User avatar
Colonel Tripitaka
 
Posts: 2383
Joined: Wed Mar 28, 2007 8:58 pm
Medals: 67
Standard Achievement (3) Doubles Achievement (2) Triples Achievement (2) Quadruples Achievement (2) Terminator Achievement (2)
Assassin Achievement (1) Nuclear Spoils Achievement (1) Fog of War Achievement (3) Teammate Achievement (1) Random Map Achievement (2)
Cross-Map Achievement (3) Ratings Achievement (3) Tournament Achievement (30) General Achievement (9) Clan Achievement (1)
Challenge Achievement (1) Tournament Contribution (1)

Re: BOB not working

Postby ender516 on Wed Apr 17, 2013 5:28 pm

The fact that there was no monkey icon but Greasemonkey was still in the Tools menu tells me something was only half-installed. Good to hear it has all worked out. I will move this to the Tools Archive.
User avatar
Sergeant 1st Class ender516
 
Posts: 4452
Joined: Wed Dec 17, 2008 6:07 pm
Location: Waterloo, Ontario
Medals: 37
Standard Achievement (2) Doubles Achievement (1) Triples Achievement (1) Quadruples Achievement (1) Freestyle Achievement (1)
Fog of War Achievement (1) Teammate Achievement (1) Cross-Map Achievement (1) Ratings Achievement (3) General Achievement (9)
Map Contribution (5) General Contribution (11)

Re: BOB not working

Postby laughingcavalier on Wed May 01, 2013 5:39 pm

My bob stopped working
So I re-installed bob. Nothing
I re-installed greasemonkey - version 1.8. Nothing.
I re-installed firefox. My other add-ons stopped working.
Help.
I'm very stupid about these things, but if thee is any suggestion I'd appreciate it.
Image
User avatar
General laughingcavalier
 
Posts: 1406
Joined: Mon Mar 12, 2007 4:31 pm
Medals: 57
Standard Achievement (3) Doubles Achievement (3) Triples Achievement (2) Quadruples Achievement (3) Freestyle Achievement (1)
Nuclear Spoils Achievement (1) Fog of War Achievement (3) Speed Achievement (3) Teammate Achievement (2) Random Map Achievement (1)
Cross-Map Achievement (3) Beta Map Achievement (1) Ratings Achievement (3) Tournament Achievement (6) General Achievement (2)
Clan Achievement (15) Tournament Contribution (1) General Contribution (4)

Re: BOB not working

Postby Armandolas on Wed May 01, 2013 7:03 pm

laughingcavalier wrote:My bob stopped working
So I re-installed bob. Nothing
I re-installed greasemonkey - version 1.8. Nothing.
I re-installed firefox. My other add-ons stopped working.
Help.
I'm very stupid about these things, but if thee is any suggestion I'd appreciate it.


Try chrome if u can...it still works here...even though in my worplace it goes a bit goofy together with clickies
User avatar
Colonel Armandolas
 
Posts: 1644
Joined: Fri Jun 06, 2008 6:32 am
Location: Lisbon
Medals: 96
Standard Achievement (3) Doubles Achievement (2) Triples Achievement (2) Quadruples Achievement (3) Terminator Achievement (2)
Assassin Achievement (1) Manual Troops Achievement (2) Freestyle Achievement (2) Polymorphic Achievement (1) Nuclear Spoils Achievement (2)
Fog of War Achievement (3) Trench Warfare Achievement (3) Speed Achievement (2) Teammate Achievement (2) Random Map Achievement (2)
Cross-Map Achievement (4) Beta Map Achievement (2) Bot Achievement (1) Ratings Achievement (4) Tournament Achievement (18)
General Achievement (4) Clan Achievement (5) Challenge Achievement (1) Tournament Contribution (25)


Return to Tool Archives

Who is online

Users browsing this forum: No registered users

Login