Problem with XML Map Reader

Archival storage to keep things organized and uncluttered. Can't find what you need? Search for old topics here.

Moderators: Tech Team, Global Moderators

Forum rules
Please read the Community Guidelines before posting.

Problem with XML Map Reader

Postby ahunda on Fri Aug 10, 2007 10:53 am

I have come to appreciate the XML Map Reader by kevinc, when playing new maps.

http://www.conquerclub.com/forum/viewtopic.php?t=1302

But for some days now, it is not working anymore. The maps are loaded, but the red dots do not appear, so I cannot check the connections between territories.

Am I the only one having problems with the Reader ? Any ideas, what could be causing it ?

I have tried both Firefox & IE. I have de-activated Adblock Plus in Firefox as well as several Spyware progs, and I have removed my Hosts file. All for testing purposes, and all to no avail.
Field Marshal ahunda
 
Posts: 411
Joined: Fri Apr 13, 2007 9:52 am
Medals: 28
Conqueror Achievement (1) Standard Achievement (3) Doubles Achievement (2) Triples Achievement (2) Quadruples Achievement (2)
Terminator Achievement (1) Assassin Achievement (1) Fog of War Achievement (2) Speed Achievement (1) Teammate Achievement (1)
Cross-Map Achievement (3) Ratings Achievement (2) General Achievement (1) Clan Achievement (6)

Postby Ishiro on Fri Aug 10, 2007 1:15 pm

I would suspect this tool is having the same problem as the Greasemonkey scripts, that the XML is using "country" and "territory" interchangeably. Shouldn't be hard for the person who wrote to the tool to fix if they are made aware of the problem.
Image
User avatar
Corporal 1st Class Ishiro
 
Posts: 324
Joined: Mon Jul 17, 2006 5:53 pm
Location: Under the Rainbow
Medals: 10
Standard Achievement (2) Doubles Achievement (1) Triples Achievement (1) Terminator Achievement (1) Assassin Achievement (1)
Cross-Map Achievement (1) Ratings Achievement (1) General Contribution (2)


Return to Tool Archives

Who is online

Users browsing this forum: No registered users

cron
Login