De-activate Keyboard Shortcuts ?

Ask questions, answer questions

Moderators: Community Team, Global Moderators

Forum rules
Please read the Community Guidelines before posting.

De-activate Keyboard Shortcuts ?

Postby ahunda on Thu Sep 13, 2012 4:02 am

I am currently logging into CC from work now & again, where I have to use Internet Explorer. And so I am encountering a problem, that I never had at home on my own computer, where I use Firefox:

Keyboard shortcuts (hot keys, whatever you call them) are annoying the hell out of me: 10-20 times now I suddenly jumped to my next active game, when I didn´t actually want to. And I even started one turn, when I didn´t mean to (was just typing in Game Chat to discuss my options with my team).

Is there a way to de-activate this function ? I have searched the Game Settings & the Control Panel, and I didn´t find anything. Am I blind ?
Field Marshal ahunda
 
Posts: 411
Joined: Fri Apr 13, 2007 9:52 am
Medals: 28
Conqueror Achievement (1) Standard Achievement (3) Doubles Achievement (2) Triples Achievement (2) Quadruples Achievement (2)
Terminator Achievement (1) Assassin Achievement (1) Fog of War Achievement (2) Speed Achievement (1) Teammate Achievement (1)
Cross-Map Achievement (3) Ratings Achievement (2) General Achievement (1) Clan Achievement (6)

Return to Questions & Answers

Who is online

Users browsing this forum: No registered users

Login