BOB

Have suggestion for a new or old tool/enhancement? Found a tool bug? Come on in!

Moderators: Global Moderators, Tech Team

Forum rules
Please read the Community Guidelines before posting.

BOB

Postby ubcman64 on Mon Jan 24, 2011 9:06 pm

Having some issues with BOB. At first I wasn't getting any colors showing up in the drop down when deploying and troop count/bonuses wouldn't display immediately during attacks, but were delayed and often i had to refresh to get the proper readings.
I uninstalled/reinstalled BOB and that made it worse. Now i can't take snapshots at all and in certain games BOB won't initialize. I uninstalled/reinstalled greasemonkey 9.0....no good. Tried installing the older version 8.0 whatever and that didn't solve the problem either. So i don't know what to try next.
Member of ++The Legion++
User avatar
Major ubcman64
 
Posts: 1402
Joined: Sat Nov 10, 2007 8:54 pm
Location: Wisconsin
Medals: 100
Standard Achievement (4) Doubles Achievement (4) Triples Achievement (4) Quadruples Achievement (3) Terminator Achievement (2)
Assassin Achievement (2) Manual Troops Achievement (2) Freestyle Achievement (1) Nuclear Spoils Achievement (3) Fog of War Achievement (4)
Trench Warfare Achievement (2) Speed Achievement (2) Teammate Achievement (3) Random Map Achievement (2) Cross-Map Achievement (3)
Beta Map Achievement (1) Ratings Achievement (4) Tournament Achievement (30) General Achievement (7) Clan Achievement (13)
Tournament Contribution (4)

Re: BOB

Postby scottp on Mon Jan 24, 2011 9:28 pm

I've noticed that for some maps, it won't properly calculate/display "Last Bonus" but shows 0s for both players (this is 1v1, obviously, the map was Arms Race! for sure, perhaps others)

Of course, now that I go back and look at recently finished games, it's showing Last Bonus properly. I did re-install BOB, not sure if that fixed it, or if it'll re-occur in the middle of my next speed game. Guess I'll have to go check!
ImageImage
User avatar
Major scottp
 
Posts: 447
Joined: Tue May 13, 2008 2:05 pm
Location: Dead Zone, TX
Medals: 69
Standard Achievement (4) Doubles Achievement (3) Triples Achievement (3) Quadruples Achievement (3) Terminator Achievement (2)
Assassin Achievement (1) Manual Troops Achievement (2) Freestyle Achievement (1) Nuclear Spoils Achievement (2) Fog of War Achievement (4)
Trench Warfare Achievement (2) Speed Achievement (3) Teammate Achievement (2) Random Map Achievement (2) Cross-Map Achievement (3)
Bot Achievement (3) Ratings Achievement (4) Tournament Achievement (13) Clan Achievement (10) Tournament Contribution (2)

Re: BOB

Postby ubcman64 on Mon Jan 24, 2011 10:18 pm

ubcman64 wrote:Having some issues with BOB. At first I wasn't getting any colors showing up in the drop down when deploying and troop count/bonuses wouldn't display immediately during attacks, but were delayed and often i had to refresh to get the proper readings.
I uninstalled/reinstalled BOB and that made it worse. Now i can't take snapshots at all and in certain games BOB won't initialize. I uninstalled/reinstalled greasemonkey 9.0....no good. Tried installing the older version 8.0 whatever and that didn't solve the problem either. So i don't know what to try next.


i went back and loaded BOB 5.1.3 and now everything works fine. Other than the annoying "update available" flashing.
Last edited by ubcman64 on Mon Jan 24, 2011 11:36 pm, edited 2 times in total.
Member of ++The Legion++
User avatar
Major ubcman64
 
Posts: 1402
Joined: Sat Nov 10, 2007 8:54 pm
Location: Wisconsin
Medals: 100
Standard Achievement (4) Doubles Achievement (4) Triples Achievement (4) Quadruples Achievement (3) Terminator Achievement (2)
Assassin Achievement (2) Manual Troops Achievement (2) Freestyle Achievement (1) Nuclear Spoils Achievement (3) Fog of War Achievement (4)
Trench Warfare Achievement (2) Speed Achievement (2) Teammate Achievement (3) Random Map Achievement (2) Cross-Map Achievement (3)
Beta Map Achievement (1) Ratings Achievement (4) Tournament Achievement (30) General Achievement (7) Clan Achievement (13)
Tournament Contribution (4)

Re: BOB

Postby scottp on Mon Jan 24, 2011 10:28 pm

checked my situation out, it occurred again in a 1v1 Arms Race speed game. Both our "Last Bonus" showed as zeros thru the whole game. However, I just took a turn in a non-speed game, same map (but multiple players) and everyones last bonus was non-zero. I didn't read the log to verify each one was accurate, now that I think of it, though.
ImageImage
User avatar
Major scottp
 
Posts: 447
Joined: Tue May 13, 2008 2:05 pm
Location: Dead Zone, TX
Medals: 69
Standard Achievement (4) Doubles Achievement (3) Triples Achievement (3) Quadruples Achievement (3) Terminator Achievement (2)
Assassin Achievement (1) Manual Troops Achievement (2) Freestyle Achievement (1) Nuclear Spoils Achievement (2) Fog of War Achievement (4)
Trench Warfare Achievement (2) Speed Achievement (3) Teammate Achievement (2) Random Map Achievement (2) Cross-Map Achievement (3)
Bot Achievement (3) Ratings Achievement (4) Tournament Achievement (13) Clan Achievement (10) Tournament Contribution (2)

Re: BOB

Postby ender516 on Wed Jan 26, 2011 12:43 am

The word in the main BOB thread is that reloading Greasemonkey (0.9.1?) and BOB (5.1.4?) gives you a functional installation.
User avatar
Sergeant 1st Class ender516
Tech Contributor
Tech Contributor
 
Posts: 4451
Joined: Wed Dec 17, 2008 6:07 pm
Location: Waterloo, Ontario
Medals: 37
Standard Achievement (2) Doubles Achievement (1) Triples Achievement (1) Quadruples Achievement (1) Freestyle Achievement (1)
Fog of War Achievement (1) Teammate Achievement (1) Cross-Map Achievement (1) Ratings Achievement (3) General Achievement (9)
Map Contribution (5) General Contribution (11)

Re: BOB

Postby slickstick on Fri Feb 04, 2011 3:39 am

Hi

My bob is not working, i have it downloaded, i have updated firefox, it shows that i have it in greasemonkey, but there are no functions on the left hand side of my screen, can someone HELP ME.

Regards

Slickstick
Image
User avatar
Captain slickstick
 
Posts: 1682
Joined: Sat Jan 03, 2009 4:58 pm
Location: ladybrand freestate south africa
Medals: 93
Standard Achievement (3) Doubles Achievement (4) Triples Achievement (4) Quadruples Achievement (4) Terminator Achievement (2)
Assassin Achievement (3) Manual Troops Achievement (2) Freestyle Achievement (2) Nuclear Spoils Achievement (2) Fog of War Achievement (4)
Trench Warfare Achievement (2) Speed Achievement (2) Teammate Achievement (3) Random Map Achievement (2) Cross-Map Achievement (4)
Beta Map Achievement (1) Ratings Achievement (4) Tournament Achievement (19) General Achievement (1) Clan Achievement (9)
Tournament Contribution (16)

Re: BOB

Postby ender516 on Fri Feb 04, 2011 12:51 pm

slickstick wrote:Hi

My bob is not working, i have it downloaded, i have updated firefox, it shows that i have it in greasemonkey, but there are no functions on the left hand side of my screen, can someone HELP ME.

Regards

Slickstick


Are the normal Game Menu, Interaction Menu and Personal Menu visible at the left, but not the BOB Menu? Or is the whole left hand menu bar gone? If the latter, hover your mouse near the left edge of your browser window, and the menu bar should pop out.
User avatar
Sergeant 1st Class ender516
Tech Contributor
Tech Contributor
 
Posts: 4451
Joined: Wed Dec 17, 2008 6:07 pm
Location: Waterloo, Ontario
Medals: 37
Standard Achievement (2) Doubles Achievement (1) Triples Achievement (1) Quadruples Achievement (1) Freestyle Achievement (1)
Fog of War Achievement (1) Teammate Achievement (1) Cross-Map Achievement (1) Ratings Achievement (3) General Achievement (9)
Map Contribution (5) General Contribution (11)

Re: BOB

Postby swimmerdude99 on Tue Feb 15, 2011 10:47 am

ubcman64 wrote:
i went back and loaded BOB 5.1.3 and now everything works fine. Other than the annoying "update available" flashing.


I did the same thing but still have all my issues, When I click "My Games" the left hand toolbar doesn't appear, in fact now it doesn't show up at all as if I don't even have it installed. When it did appear though and it was loading the xml It will sit there forever!!!! How long is it supposed to take?

All is good on my desktop now.
User avatar
Major swimmerdude99
 
Posts: 1082
Joined: Mon Aug 09, 2010 6:07 pm
Location: North Carolina
Medals: 85
Standard Achievement (4) Doubles Achievement (3) Triples Achievement (3) Quadruples Achievement (3) Terminator Achievement (2)
Assassin Achievement (2) Manual Troops Achievement (3) Freestyle Achievement (3) Polymorphic Achievement (1) Nuclear Spoils Achievement (3)
Fog of War Achievement (4) Trench Warfare Achievement (3) Speed Achievement (3) Teammate Achievement (2) Random Map Achievement (3)
Cross-Map Achievement (4) Beta Map Achievement (1) Battle Royale Achievement (2) Ratings Achievement (4) Tournament Achievement (14)
General Achievement (9) Clan Achievement (8) Tournament Contribution (1)

Re: BOB

Postby ender516 on Tue Feb 15, 2011 12:46 pm

swimmerdude99 wrote:
ubcman64 wrote:
i went back and loaded BOB 5.1.3 and now everything works fine. Other than the annoying "update available" flashing.


I did the same thing but still have all my issues, When I click "My Games" the left hand toolbar doesn't appear, in fact now it doesn't show up at all as if I don't even have it installed. When it did appear though and it was loading the xml It will sit there forever!!!! How long is it supposed to take?

All is good on my desktop now.


Let me ask you the same thing I asked slickstick:

ender516 wrote:Are the normal Game Menu, Interaction Menu and Personal Menu visible at the left, but not the BOB Menu? Or is the whole left hand menu bar gone? If the latter, hover your mouse near the left edge of your browser window, and the menu bar should pop out.


Also, usually when the "Loading XML" message lasts a long time, it is because you are using an out-of-date version. BOB 5.1.4 is the current one.
User avatar
Sergeant 1st Class ender516
Tech Contributor
Tech Contributor
 
Posts: 4451
Joined: Wed Dec 17, 2008 6:07 pm
Location: Waterloo, Ontario
Medals: 37
Standard Achievement (2) Doubles Achievement (1) Triples Achievement (1) Quadruples Achievement (1) Freestyle Achievement (1)
Fog of War Achievement (1) Teammate Achievement (1) Cross-Map Achievement (1) Ratings Achievement (3) General Achievement (9)
Map Contribution (5) General Contribution (11)

Re: BOB

Postby swimmerdude99 on Tue Feb 15, 2011 12:48 pm

The entire thing. I tried your suggestion on the update and that fixed my desktop but not my laptop issue. The game menu, interaction menu and personal menu all appear on the home page and in the forums, but not during, find a game, my games or inbox for some reason.
User avatar
Major swimmerdude99
 
Posts: 1082
Joined: Mon Aug 09, 2010 6:07 pm
Location: North Carolina
Medals: 85
Standard Achievement (4) Doubles Achievement (3) Triples Achievement (3) Quadruples Achievement (3) Terminator Achievement (2)
Assassin Achievement (2) Manual Troops Achievement (3) Freestyle Achievement (3) Polymorphic Achievement (1) Nuclear Spoils Achievement (3)
Fog of War Achievement (4) Trench Warfare Achievement (3) Speed Achievement (3) Teammate Achievement (2) Random Map Achievement (3)
Cross-Map Achievement (4) Beta Map Achievement (1) Battle Royale Achievement (2) Ratings Achievement (4) Tournament Achievement (14)
General Achievement (9) Clan Achievement (8) Tournament Contribution (1)

Re: BOB

Postby ender516 on Tue Feb 15, 2011 1:03 pm

The second item on the BOB Menu (after Site Options) is the Hide Menu feature. It can be set to Off, Game, Site or On. When it is Off, the left hand menu appears normally at all times. When it is On, the left hand menu disappears until you hover your mouse near the left edge of your browser window. When it is set to Game, the menu disappears on game pages only, and when it is set to Site, it disappears on pages other than game pages, like the forum, for example.
User avatar
Sergeant 1st Class ender516
Tech Contributor
Tech Contributor
 
Posts: 4451
Joined: Wed Dec 17, 2008 6:07 pm
Location: Waterloo, Ontario
Medals: 37
Standard Achievement (2) Doubles Achievement (1) Triples Achievement (1) Quadruples Achievement (1) Freestyle Achievement (1)
Fog of War Achievement (1) Teammate Achievement (1) Cross-Map Achievement (1) Ratings Achievement (3) General Achievement (9)
Map Contribution (5) General Contribution (11)

Re: BOB

Postby gaegujange47 on Mon Feb 28, 2011 7:06 pm

When I updated BOB a few weeks ago, it stopped showing up and functioning. I tried uninstalling it, then when I tried to reinstall it, the "install" button does not work. I even tried reinstalling greasemonkey after uninstalling that too, and it still does not work. Anyone know whats up with that?
User avatar
Corporal gaegujange47
 
Posts: 152
Joined: Mon Feb 23, 2009 9:38 am
Location: Seoul, South Korea
Medals: 4
Standard Achievement (1) Doubles Achievement (1) Terminator Achievement (1) Ratings Achievement (1)

Re: BOB

Postby ender516 on Mon Feb 28, 2011 11:56 pm

I seem to recall some problems around Greasemonkey 0.9, which seem to have been fixed with 0.9.1. What version are you running?
User avatar
Sergeant 1st Class ender516
Tech Contributor
Tech Contributor
 
Posts: 4451
Joined: Wed Dec 17, 2008 6:07 pm
Location: Waterloo, Ontario
Medals: 37
Standard Achievement (2) Doubles Achievement (1) Triples Achievement (1) Quadruples Achievement (1) Freestyle Achievement (1)
Fog of War Achievement (1) Teammate Achievement (1) Cross-Map Achievement (1) Ratings Achievement (3) General Achievement (9)
Map Contribution (5) General Contribution (11)

Re: BOB

Postby gaegujange47 on Tue Mar 01, 2011 11:12 am

I have Greasemonkey 0.9.1, Firefox 3.6.13, on OSX 10.6.6. When the the install button lights up, and you click it, nothing happens. Tried reinstalling greasemonkey, and resetting my cookies and cache in firefox, but still it wont work.
User avatar
Corporal gaegujange47
 
Posts: 152
Joined: Mon Feb 23, 2009 9:38 am
Location: Seoul, South Korea
Medals: 4
Standard Achievement (1) Doubles Achievement (1) Terminator Achievement (1) Ratings Achievement (1)

Re: BOB

Postby ender516 on Tue Mar 01, 2011 10:59 pm

Do you have other scripts installed?
User avatar
Sergeant 1st Class ender516
Tech Contributor
Tech Contributor
 
Posts: 4451
Joined: Wed Dec 17, 2008 6:07 pm
Location: Waterloo, Ontario
Medals: 37
Standard Achievement (2) Doubles Achievement (1) Triples Achievement (1) Quadruples Achievement (1) Freestyle Achievement (1)
Fog of War Achievement (1) Teammate Achievement (1) Cross-Map Achievement (1) Ratings Achievement (3) General Achievement (9)
Map Contribution (5) General Contribution (11)

Next

Return to Tools Suggestions & Bugs

Who is online

Users browsing this forum: No registered users and 1 guest

Login